INSTALLATION MESSAGES

OVERVIEW

During the installation of OIGY the installer with run a ‘compatibility check’. This check is designed to make sure that your computer can run OIGY and alert you to any potential problems. It’s important to note that quite often you will still be able to run OIGY, even if various warnings are issued.

3D VIDEO DRIVERS NEED UPDATING

This means that the installation program detected that the program that runs your computers graphics (called a video driver) is more than 9 months old. It’s likely that OIGY will still run just fine, but equally as likely that it would run better if the driver was updated. Usually your hardware vendor or graphics card manufacturer makes updated drivers available on a semi regular basis.

CANNOT DETECT INTERNET CONNECTION  or  LOW SYSTEM MEMORY (RAM)

There are minimum systems requirements to run OIGY. Please refer to the system requirements for more information.

INSUFFICIENT HARD-DISK SPACE (<1GB)

OIGY can run with less hard disk space then 1GB however you should keep an eye of how much you have free.

DESKTOP COLOUR DEPTH MAY AFFECT PERFORMANCE

OIGY can run with a lower colour depth however you will likely experience a significant frame rate reduction.

MISCELLANOUS MESSAGES – PLEASE READ THE LIST BELOW

Any of the following messages will likely result in you not being able to run OIGY. These messages are very rare indeed on modern computers. If you see one of these please contact us and we will do our best to let you know what you need to do to be able to run OIGY.

OPENGL FAILURE
DIRECTX NEEDS UPDATING
3D VIDEO CARD NOT SUPPORTED
LOW VIDEO MEMORY
LOW AGP MEMORY
STENCIL BUFFER BELOW MINIMUM SPECIFICATION
TEXTURE COMBINERS NOT SUPPORTED
VERTEX SHADERS NOT SUPPORTED
PIXEL SHADERS NOT SUPPORTED
BUMP MAPPING NOT SUPPORTED
ENVIRONMENT MAPPING NOT SUPPORTED
VERTEX BUFFERS NOT SUPPORTED
CPU: SSE NOT FOUND